Alligator Swamp

技術メモ

2013-12-31から1日間の記事一覧

GitLab 6.4にアップデートする際、libv8のインストールに失敗する

環境 CentOS 5.6(32bit) GitLab 6.3(アップデート前) 問題 GitLabを手順に従って6.4にアップデートすると、 bundle install時にlibv8のインストールエラーが発生する。 エラー内容 Installing libv8 (3.16.14.3) Gem::Installer::ExtensionBuildError: ERROR…