Alligator Swamp

技術メモ

2013-05-23から1日間の記事一覧

CentOS5系でGitLab5.2にアップデートするとbundle installでこける

環境 CentOS 5.6 GitLab 5.1 (アップデート前) 問題 GitLabのバージョンを5.1から5.2にアップデートすると、 bundle install時にcharlock_holmsのインストールエラーが発生する。 原因 CentOS5系の標準リポジトリで提供されているICUは3.6だが、 GitLab 5.2…